Temporary issues when accessing website via rentle.io. Using www.rentle.io works correctly

Incident Report for Twice

Resolved

This incident has been resolved.
Posted Jun 08, 2021 - 11:00 UTC

Identified

One of our service providers is experiencing issues. For this reason, Rentle website has issues when accessing directly via rentle.io. Accessing the website using www.rentle.io works correctly
Posted Jun 08, 2021 - 10:30 UTC
This incident affected: Website.