Skidata catalogue synchronisation related issue
Incident Report for Twice
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 11:48 UTC
Update
The problem has been resolved.
Posted Oct 13, 2022 - 11:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2022 - 11:47 UTC
Monitoring
Product update on October 11th 4:16pm included a Skidata catalogue synchronisation related issue which resulted in the deletion of Skidata consumer category translations and visibility property. The Issue has been identified on October 13th 14:00.
Posted Oct 13, 2022 - 11:33 UTC
This incident affected: Online stores.